J2SE5.0のコードに対応したUML

Judeは1.5ソースファイルの読み込みに対応していない。もっともCommunityエディションだと1.4止まりだが。